Jump to content

GUIDE: Playing TSB Online For Dummies (PC)


Neerrm
 Share

Recommended Posts

Downloaded bruddtopia and a bunch of ROMS. They all opened up on it no problem as I tested each one. Now it's not working right. Everything I open up in full screen mode the video and sound are in super slow motion. If I get out of full screen open it and the ROMS in a little box no bigger than 2x everything plays fine. Anything from 2x to full screen it's in super slow motion. Checked all settings and googled for help, I can't figure out what's wrong. This is in windows 10.

Link to comment
Share on other sites

  • Replies 100
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 3 months later...

I am having trouble getting my controllers to work.  I bought a 2 pack of USB NES controllers and they do not work.  I was able to get Nestopia and the emulator to work.  The game will play using my keyboard.  Any more detailed instructions for mapping?  I am on Windows 7.  Thanks

Link to comment
Share on other sites

  • 2 months later...

 

On 1/24/2017 at 3:30 PM, Mojo Rising said:

I am having trouble getting my controllers to work.  I bought a 2 pack of USB NES controllers and they do not work.  I was able to get Nestopia and the emulator to work.  The game will play using my keyboard.  Any more detailed instructions for mapping?  I am on Windows 7.  Thanks

 

when you look under the joystick control panel do the controllers show up? If windows recognizes them, they should work.

Should look something like this (this isn't the same controller)

 

Gamepad-in-control-panel.jpg

 

 

Link to comment
Share on other sites

  • DFM featured this topic
  • 2 months later...
On 4/2/2017 at 12:20 PM, davefmurray said:

Can we kill all TPC references in this article because TPC doesn't exist anymore? I find it causes unnecessary confusion.

Tpc is all I know of  :( anything similar now? Also I want the tpc handicap list or something similar.  Please :)

Link to comment
Share on other sites

  • DFM unfeatured this topic
  • 1 month later...

I have been trying to play some tecmo online with the new emulator.  Everything worked fine with the old anticheat one, but the new one does not seem to allow me to connect to others whether I am hosting or not.  I made a video of what I am doing.

 

https://www.youtube.com/watch?v=3_MLPcHanck

 

Can someone tell me what I am doing wrong?

 

Not sure why my mouse cursor was not recorded.  I doubled checked the settings after recording and I did have capture mouse set to on.  If  I figure out what went wrong there, I may record this again.  Not shown in the video is me disabling any type of firewall on my pc and modem.  So that is not part of the problems.

Edited by TheRook
needed to fix link
Link to comment
Share on other sites

Ok I am not sure what went wrong the other day but all is working now.  I worked with War Machine on discord and I was able to connect to him when he hosted and he connected to me when I hosted. Perhaps my ip changed and messed up my port forwarding the other day or the people i tried to connect to weren't setup to host right.  All things look good now though.  I might bring down that video or post something that shows how things look when they do work.

 

Thanks again War Machine

Link to comment
Share on other sites

  • Knobbe featured this topic
  • 6 months later...
  • 3 months later...

I installed this on my PC. when i play tecmo against computer all good, but when i try to connect to someone to play a tpc or league game I get an error about sound. It is attached. I have no sound for my nestopia. i want sound so i can stream with game sound.

Untitled.jpg

Edited by justinpeters51
Link to comment
Share on other sites

On 7/29/2019 at 10:51 PM, justinpeters51 said:

I installed this on my PC. when i play tecmo against computer all good, but when i try to connect to someone to play a tpc or league game I get an error about sound. It is attached. I have no sound for my nestopia. i want sound so i can stream with game sound.

Untitled.jpg

 

Do you have any antivirus other than the standard windows one?

Link to comment
Share on other sites

22 hours ago, outofyourelemnt said:

Is there any updates on howto do this on a windows stick or an Amazon fire stick or a raspberry pi? I think the league could explode if so. 

 

As is this application will only connect with versions run on Windows so even if ported to other OSes it would not work.

If there was an emulator that works across multiple platforms without losing too much (recording videos, lag, etc) the potential would be there to move the community to it.

Link to comment
Share on other sites

On 8/5/2019 at 9:46 AM, Knobbe said:

 

As is this application will only connect with versions run on Windows so even if ported to other OSes it would not work.

If there was an emulator that works across multiple platforms without losing too much (recording videos, lag, etc) the potential would be there to move the community to it.

Just bought a windows stick so I can run it perfectly off my TV for $160. Does anyone still play consistently? Id love to get better and learn etc. 

Link to comment
Share on other sites

  • 1 month later...

Hey Y'all!

 

I need some help. With this guide I was able to set two Macbooks up to play perfectly within my house using the IP addresses assigned to my friend and I. Now that he's home we can't get the laptops to talk to each other and have tried everything (ensuring we had public IP's, using ipv4 not 6, port forwarding both laptops, etc.) Has anyone else had this problem and any suggestions on what to try or how to fix? Big cross country match coming next week (between friend groups) and we'd also like to get into some online matchups with y'all. All help greatly appreciated!

Link to comment
Share on other sites

16 hours ago, FightNightFZ said:

Hey Y'all!

 

I need some help. With this guide I was able to set two Macbooks up to play perfectly within my house using the IP addresses assigned to my friend and I. Now that he's home we can't get the laptops to talk to each other and have tried everything (ensuring we had public IP's, using ipv4 not 6, port forwarding both laptops, etc.) Has anyone else had this problem and any suggestions on what to try or how to fix? Big cross country match coming next week (between friend groups) and we'd also like to get into some online matchups with y'all. All help greatly appreciated!

 

Just to get the obvious out of the way: if you're hosting from the same place you posted from your IP should start with 75.  If it starts with something like 192 or 10 then you're using an internal address.

 

It's possible it could be a firewall issue as many firewalls would allow you to freely interact using internal ips but might require configuration for outside use.

One other thing: did you use port forwarding for both computers when you were testing it internally? Perhaps you didn't disable for your friend's then it's in some weird state where it's trying to connect through the wrong IP.

 

If you are hitting your head against the wall and want to get this going quick you can use VPN service Himachi which will put you both on a VPN where it will function like an internal network (no port forwarding required) https://www.vpn.net/

Link to comment
Share on other sites

17 hours ago, gamingtrucker1 said:

So i found a old windows xp laptop and tried getting brudtopia to run but i get a error message

The procdure entry point EcnodePointer could not be located in the dyamic link library KERNEL 32.dll

Any ideas what the problem is?

20190924_161841[1].jpg

 

Install direct x 9.  It might already be installed but install it again.  https://www.microsoft.com/en-us/download/details.aspx?id=34429

Make sure that Windows XP SP3 is installed (should say which Service Pack you have under the system control panel option) Install this if you don't have it.

 

If that doesn't do the trick...

Run Sfc /scannow from the command line ( this will fix any corrupted files)

 

Link to comment
Share on other sites

On 7/29/2019 at 10:51 PM, justinpeters51 said:

I installed this on my PC. when i play tecmo against computer all good, but when i try to connect to someone to play a tpc or league game I get an error about sound. It is attached. I have no sound for my nestopia. i want sound so i can stream with game sound.

Untitled.jpg

@justinpeters51Not sure if you resolved this but this has been a problem for me since I got my new laptop over a year ago.  I figured out how to fix it BUT, you have to do it every time you open Nestopia.  I created a quick ~50 second video on what to do.  After you do it a few times, it becomes second nature and can do it quickly.  The key is when you hear the error message, you have to toggle back sound setting as shown in video.  Hit me up on discord if you have questions.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...