Jump to content
BAD_AL

TSB Editor - TSBTool Supreme - Season Generator

Recommended Posts

2 hours ago, Max_Fischer said:

So that is my long unnecessary preamble to a question....when I load the 2020 rom (specifically, Tecmo2020_rev3.nes) into TSBTool Supreme it looks like the 49ers player data at the end is getting chopped. All the teams before that up through Panthers look ok, but here's what I'm seeing for 49ers:

 

TEAM = 49ers SimData=0x89170, 
PLAYBOOK R4753, P2573 
QB1, , Face=0x1e, #0, 25, 69, 13, 13, 56, 50, 44, 44 ,[2, 6, 2 ]
QB2, , Face=0x40, #0, 25, 69, 31, 13, 44, 38, 50, 50 ,[5, 6, 1 ]
RB1, , Face=0x99, #8e, 38, 69, 44, 25, 69, 31 ,[5, 3, 5, 2 ]
RB2, ÿ&

 

..and then nothing else, that's the end of the data. Have you seen this before?

 

I have. Use an earlier version of TSB Tool and it will pull properly 

Share this post


Link to post
Share on other sites

Ok thanks. By going back to _0.9.1_Beta I was able to load everything. Looks like it was not only cutting of the 49ers but also the Rams, Seahawks, Cardinals, and the schedule data at the end.

Share this post


Link to post
Share on other sites

I have a Samsung Chrome laptop, I downloaded ver.1.2.0.2 said I didnt have the right version. Which version do I need? HELP!?

Share this post


Link to post
Share on other sites

I've been using v1.2.0.1 without issue. I am not sure what the difference is between the two. What are you using to run this on a Chromebook? Wine? CrossOver?

Share this post


Link to post
Share on other sites

Yeah, neither version showed all 32 teams for me.  Both cut off at the 49ers at the RB2 line.  If you have no need to update team names, cities, and city abbreviation, then the _0.9.1_Beta would suffice.

 

Even when you grab the full information for the last 4 remaining teams (49ers, rams, seahawks, cardinals) using the _0.9.1_Beta version and add in the city and team names manually and paste it into the new tool and save, it gives the following error

 

image.thumb.png.36a3cc50b70773fb6abc6fd16ca05ce9.png

 

I tried this on both the 1.2.0.1 and 1.2.0.2 versions.

Edited by Atrain400

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...